Création de sites web
Accueil
 
 
Création de site internet
 
 
Création de bannières publicitaires
 
 
Conception de visite virtuelle
 
 
Devis site web sur mesure
 
 
Contactez-nous
 
 
 

       Glossaire

       Livre blanc Google

       RSS Droit Internet

       RSS F.A.I.

       RSS Google

       RSS hébergement

       RSS site perso

       RSS webmaster

 
 
 

       Référencement

Webmaster actualités



03 Juillet 2009 - Re: Symbole

La police du navigateur ?? Plutot la police du pc, non ? Or elle existe. Merci pour l'interessant article sur font face

source et suite


03 Juillet 2009 - Re: Symbole

Le 03/07/2009 11:02, je répondais à Kloug : Pour en savoir plus : [en] [link] [fr] [link] <cit. [link]> L'élément <FONT>, surtout lorsqu'il est accompagné de son attribut FACE,

source et suite


03 Juillet 2009 - Re: Symbole

Le 03/07/2009 10:49, Kloug a écrit : Eh non, c'est tout à fait normal au contraire. C'est d'ailleurs déjà le cas dans Firefox 2, dans SeaMonkey, et je suppose dans tous les navigateurs autres que Internet Explorer. En (très) gros il se passe la chose suivante. 1) Tu demandes d'afficher une parenthèse, avec comme préférence la

source et suite


03 Juillet 2009 - Re: page avec lightbox ne fonctionnant pas avec Firefox 3.0.11

Salut, SAM a tapoté, le 03/07/2009 00:24: Ces fichiers existent : [link] [link] Et en effet ces fichiers n'existaient pas : [link] c'est prevlabel.gif qui est donné par lightbox! [link] c'est nextlabel.gif qui

source et suite


03 Juillet 2009 - Symbole

Bonjour, Dans Firefox 3.0, le code <font face="Wingdings" >(</font> affiche...une parenthèse... Bizarre non ? K

source et suite


02 Juillet 2009 - Re: page avec lightbox ne fonctionnant pas avec Firefox 3.0.11

Le 7/2/09 11:26 AM, yamo' a écrit : Ha? et ceci : Check the CSS and make sure the referenced prev.gif and next.gif files are in the right location. Also, make sure the loading.gif and close.gif files as referenced near the top of the lightbox.js file are in the right location. ces gifs sont bien dans le dossier 'images' en racine du site ?

source et suite


02 Juillet 2009 - Re: page avec lightbox ne fonctionnant pas avec Firefox 3.0.11

SAM a tapoté, le 02/07/2009 00:05: Faudrait effectivement que je fasse le ménage et que je passe un coup d'imagemagick (à l'époque de ces photos je ne le connaissais pas, et je ne devais même pas utiliser gimp)! Il est inclus de le css [link] Ok merci, je regarderai.

source et suite


02 Juillet 2009 - [Conseils d'utilisation] fr.comp.infosystemes.www.auteurs

Archive-Name: fr/chartes/comp.infosystemes.[link] Auteur: Sylvain Nierveze ------------------------------ ------------------------------ ----------- L'auteur de ces conseils d'utilisation ne désire plus les maintenir et les rend donc à la communauté. Vous pouvez reprendre le flambeau en contactant l'équipe de modération de fr.usenet.reponses à l'adresse

source et suite


01 Juillet 2009 - Re: page avec lightbox ne fonctionnant pas avec Firefox 3.0.11

Le 7/1/09 12:11 PM, yamo' a écrit : Tu es dingue de vouloir balancer des images de 650ko et plus ! Et ultra passionnantes de surcroit : <[link]> :-( Tu m'diras, ta page ci-dessous ne fait que 190ko de JS pour rien on n'est plus à qques ko inutiles ? En tous cas le fichier lightbox.css est absent de tes trucs ...

source et suite


01 Juillet 2009 - page avec lightbox ne fonctionnant pas avec Firefox 3.0.11

Bonjour, Mes pages html avec affichage des images avec lightbox ne fonctionne pas avec Firefox 3.0.11 mais fonctionnent plus ou moins bien avec les autres navigateurs dont Firefox 3.5 et Seamonkey2. Avec Firefox 3.0.11 quand je clique il ne se passe rien même pas l'affichage classique sans effet lightbox!

source et suite


28 Juin 2009 - Re: Réglé : convertir une database de latin1 vers utf8.

Jacques_Lavau a écrit : Réglé : exporter search_words (le forum est un FluxBB) en format *binaire* et non hexadécimal. Et zippé pour rester en deçà des 2 Mo. Importer au format Latin1. That's done !

source et suite


28 Juin 2009 - Réglé : convertir une database de latin1 vers utf8.

Jacques_Lavau a écrit : Réglé, à une table près, dont l'export est numérique. La source en phpMyAdmin 2.6.2. ne sait exporter qu'en Latin1. La cible sait importer des tables, zipées, en spécifiant l'encodage du fichier. J'avais corrigé quatre petites tables à la main, la pire étant "forums".

source et suite


27 Juin 2009 - Un convertisseur de database de latin1 vers utf 8 ?

Bonjour, Club-internet a ?t? rachet? par SFR, et les ennuis de conversion vers le nouveau site ont commenc?. OK pour transf?rer le html. C'est pour transf?rer la database du forum, que les choses se sont s?rieusement g?t?es. L'original est encod? en Latin1. La cible exige du UTF8.

source et suite


19 Juin 2009 - Re: Toujours des problemes avec envoiPHP

Le 19/06/2009 15:25, METIS a écrit : Ok. Ça te permet de maîtriser le charset de l'une de tes sources de caractères : ceux qui sont codés en dur dans le fichier PHP. D'autres sources sont : - ce qui vient du formulaire ($_POST[] ou $_REQUEST[]) - ce qui vient de la base de données Et tu as plusieurs déclarations à gérer :

source et suite


19 Juin 2009 - Re: Toujours des problemes avec envoiPHP

==>Oui, j'ai fini par comprendre. Encoder le fichier au départ en utilisant Notepad++. Bon, mais j'avais encore d'autres problèmes... ANSI, UTF-8, UTF-8 (sans BOM) donnaient toujours des résultats différents, partiellement satisfaisants. PS : ton adresse est valide ?

source et suite


19 Juin 2009 - Re: Toujours des problemes avec envoiPHP

Le 19/06/2009 15:03, METIS a écrit : Ben oui. La raison en est très simple, et on a été plusieurs à tenter de te l'expliquer plusieurs fois. Mais visiblement il y a quelque chose qui te bloque et t'empêche de la comprendre, alors pour ma part j'ai fini par abandonner.

source et suite


19 Juin 2009 - Re: Toujours des problemes avec envoiPHP

==>Hé oui : Bon, sur le forum de mon hébergeur, un pote m'a répondu en envoyant un code PHP que je viens de tester avec des accents partout, ça marche, avec OE et le Webmail Orange!!! Le problème que j'avais avec mon script pompé sur le Net, c'est qu'il y avait toujours un cas où ça ne marchait pas.

source et suite


19 Juin 2009 - Re: Toujours des problèmes avec envoiPHP

Le 19/06/2009 13:43, METIS a écrit : Oui, en plus du reste. Les trois entêtes obligatoires pour déclarer un jeu de caractères autre qu'ASCII dans un message, en utilisant MIME, sont MIME-Version, Content-type et Content-Transfer-Encoding. Ah, s'il y avait des vérificateurs de conformité des courriels, comme

source et suite


19 Juin 2009 - Re: Toujours des problemes avec envoiPHP

Le 19/06/2009 13:41, METIS a écrit : Ben quoi ? Ça règle la question du charset *dans les entêtes*, ce qui n'a strictement rien à voir avec la question du charset *dans le corps* du message. Ces questions sont complètement indépendantes l'une de l'autre. Pour que ce soit bien clair, tu peux avoir :

source et suite


19 Juin 2009 - Re: Toujours des problèmes avec envoiPHP

==>En plus du reste ? (càd l'encodage du subject en iso-8859-1)

source et suite


19 Juin 2009 - Re: Toujours des problemes avec envoiPHP

==>ARGH !!! (;o)))))))))))))) Bon, je subodore que ça régle une question de charset. J'avais déjà réglé le problème du body en forçant UTF-8 avec utf8_encode() Donc là, je forcerais le subject en iso-8859-1...? Mais comment trouver ces équivalents, je ne trouve que les &xxxx;

source et suite


19 Juin 2009 - Re: Toujours des problèmes avec envoiPHP

Le 19/06/2009 12:11, METIS a écrit : Il manque : $headers .= "Content-Transfer-Encoding: 8bitn";

source et suite


19 Juin 2009 - Re: Toujours des problemes avec envoiPHP

Le 19/06/2009 12:11, METIS a écrit : $subject="=?iso-8859-1?Q?T=E9l =E9charger_votre_dossier=2E=2E =2E?=";

source et suite


19 Juin 2009 - Toujours des problèmes avec envoiPHP

Bonjour, Bon, j'ai passé des heures à essayer toutes sortes de configurations, pas mal au pif car je suis toujours aussi nul en PHP mais je sais copier/coller(;o))). Rien à faire, quand ça marche dans le Webmail Orange, ça va pas dans Outlook Express et réciproquement. Si ça va dans Outlook Express, dans le webmail Orange, c'est soit le body

source et suite


11 Juin 2009 - Re: mettre un div en absolue a l'interieur d'un div en relatif

Olivier Miakinen a écrit : Super... Ca fonctionne très bien sur tous les navigateurs. Merci... Etienne

source et suite


11 Juin 2009 - Re: mettre un div en absolue a l'interieur d'un div en relatif

Le 11/06/2009 19:44, WebShaker a écrit : En principe, ton div devient un bloc conteneur à partir du moment où son positionnement n'est pas « static ». Et donc, si vraiment tu as écrit pour ce div « position: relative; » (avec des valeurs éventuellement nulles de left, right, top et bottom), ça devrait fonctionner.

source et suite


11 Juin 2009 - mettre un div en absolue a l'interieur d'un div en relatif

Salut. J'ai un div en position relative, et j'aimerai mettre dedans des div en position absolues mais par rapport a ce div... En gros, j'ai un scroll sur le premier div, et je voudrai que tout les objet posés dans ce div scroll avec... C'est possible ça, ou bien il faut forcement, que mon premier div soit

source et suite


08 Juin 2009 - Re: [Opera 10 beta1] à l'attention des développeurs web

Le lundi 8 juin 2009 à 10:33, Sergio a écrit : Moi aussi; j'ai l'habitude de filtrer radicalement les "sites" qui me demandent d'installer du Microsoft ou du Mozilla quand ils détectent Opera. [link] Les gens d'Opera essayent bien d'évangéliser comme ils peuvent mais leur

source et suite


08 Juin 2009 - Re: [Opera 10 beta1] à l'attention des développeurs web

rm a écrit : AMHA, j'aurais laissé le User Agent comme ça : Pas de raison que les développeurs (de sites) idiots ne changent pas leurs tests ! Pour Flash 10, par exemple, Adobe n'a pas fait une telle correction (alors qu'il y a encore des sites écrits avec les pieds que réclament Flash 9 alors qu'on a Flash 10 !).

source et suite


08 Juin 2009 - [Opera 10 beta1] à l'attention des développeurs web

Salut, Suite à la diffusion, il y a quelques jours, de la première version 10 bêta d'Opera, deux articles ont été mis à jour à l'attention des développeurs web sur dev.opera.com. -Le premier liste les nouveaux standards supportés par la version 10 (Webfonts, transparences, selectors API, SVG, pré-requis Acid3...) et les

source et suite


07 Juin 2009 - Re: mise en page avec MSIE

Alors que les eleveurs et agriculteurs polluent toujours la Bretagne, SAM ecrit ce qui suit en ce 07/06/2009 19:50 : Arrrrrghhh ! C'est vrai ! :-( J'avais modifié cette page et commis une petite erreur de code après l'avoir validée la première fois. Depuis sa première publication, je n'avais pas revalidé, les

source et suite


07 Juin 2009 - Re: mise en page avec MSIE

Le 6/6/09 3:23 PM, docanski a écrit : Non, 2 erreurs : <[link]>

source et suite


06 Juin 2009 - Re: mise en page avec MSIE

Le 6/6/09 3:23 PM, docanski a écrit : Bon, alors ça va, tu es excusé ;-) Oui, j'ai balancé ce fichier sur cJoint tel que en me disant après coup que j'aurais peut-être dû faire + propre mais en même temps me disant qu'avec tes connaissances tu verrais bien que ce n'était qu'une ligne exemple de ce qu'on peut tenter de faire.

source et suite


06 Juin 2009 - Re: mise en page avec MSIE

Alors que les eleveurs et agriculteurs polluent toujours la Bretagne, SAM ecrit ce qui suit en ce 05/06/2009 23:43 : Il a fait beau ces derniers jours, alors c'était rando pour un de mes autres sites : chemin de randonnée du Cap Fréhel aux portes d'Hillion, de quoi refaire une série de clichés pour mettre à jour avec de

source et suite


05 Juin 2009 - Re: mise en page avec MSIE

Le 6/5/09 7:30 PM, docanski a écrit : Hello, Mais que fais-tu de ton temps ? ;-) Ma foi ... Dans mon IE6 (puis dans mon IE7 avec trucs conditionnels) c'était parfait, (hormis le rendu graphique plus pauvre qu'avec mes brouteurs pour Mac). Pas de problème de cadres s'agrandissant ni d'image de fond non adaptée.

source et suite


05 Juin 2009 - Re: mise en page avec MSIE

Alors que les eleveurs et agriculteurs polluent toujours la Bretagne, SAM ecrit ce qui suit en ce 02/06/2009 01:06 : Salut Steph ! Désolé pour le retard du retour, pas eu le temps d'éplucher tes propositions et de faire des essais. C'est fait maintenant ... et ça ne va pôôôôô ...:-( Le résultat est un agrandissement de la hauteur des cadres gauche et

source et suite


02 Juin 2009 - [Conseils d'utilisation] fr.comp.infosystemes.www.auteurs

Archive-Name: fr/chartes/comp.infosystemes.[link] Auteur: Sylvain Nierveze ------------------------------ ------------------------------ ----------- L'auteur de ces conseils d'utilisation ne désire plus les maintenir et les rend donc à la communauté. Vous pouvez reprendre le flambeau en contactant l'équipe de modération de fr.usenet.reponses à l'adresse

source et suite


01 Juin 2009 - Re: mise en page avec MSIE

Le 6/1/09 2:54 PM, SAM a écrit : Bon, finalement ... pour ces IEs ... il ne reste que les commentaires conditionnels :-( <[link]> Remis un autre fichier plus documenté : <[link]> <[link]>

source et suite


01 Juin 2009 - Re: mise en page avec MSIE

Le 5/31/09 6:28 PM, docanski a écrit : Bon ... je m'en mêle (une fois n'est pas coutume ;-) ) Alors ... pour un menu ... qui normalement satisfait aussi IE6 : Pas besoin du div 'gaca' il suffit de : #gauche ul { bla bla } Donc on : - règle les ul et li en : { margin:0; padding:0; list-style:none }

source et suite


31 Mai 2009 - Re: mise en page avec MSIE

Alors que les eleveurs et agriculteurs polluent toujours la Bretagne, Dominique Ottello ecrit ce qui suit en ce 31/05/2009 16:35 : J'ai essayé (avec la correction des noms de classes comme ci-dessus, évidemment) mais le résultat est pire : l'interligne augmente d'un chouïa. J'ai ensuite réglé à zéro : je reviens au point de départ. J'ai

source et suite


22399 news (560 Pages, 40 par page)
[ 88 | 89 | 90 | 91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100 | 101 | 102 | 103 | 104 | 105 | 106 | 107 | 108 | 109 | 110 | 111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120 | 121 | 122 | 123 | 124 | 125 | 126 | 127 | 128 | 129 | 130 | 131 | 132 | 133 | 134 | 135 | 136 | 137 | 138 | 139 | 140 | 141 | 142 | 143 | 144 | 145 | 146 | 147 | 148 | 149 | 150 | 151 | 152 | 153 | 154 | 155 | 156 | 157 | 158 | 159 | 160 | 161 | 162 | 163 | 164 | 165 | 166 | 167 | 168 | 169 | 170 | 171 | 172 | 173 | 174 | 175 | 176 | 177 | 178 | 179 | 180 | 181 | 182 | 183 | 184 | 185 | 186 | 187 |